Lonsdor K518ISE

Lonsdor K518ISE
Lonsdor K518ISE

2015-11-15

KTAG K-suite master clone mandatory update (fixed)

K-tag Ksuite v2.13 firmware 6.070 clone ECU tuning kit master version “mandatory update” error solution is provided.
Problem:
Ktag 6.070 works good in the past days, but it suddenly required to mandatory update software today. But the K-TAG ksuite clone would never allow to be updated online. How to fix the problem?
Error message:
WARNNING: mandatory update within the next 8 programming. Connect the tool to the internet and run the update as soon as possible.
 Ktag-ksuite-update-error
Possible reason:
There are only 8 tokens left. So you need to reset tokens.
Solution:
  1. Reset tokens for Ktag
  2. If still not work, replace the TF card and reset tokens again.
Here is a video guide you to reset tokens for Ktag Ksuite fw6.070.